Bug 33260 - Compaq ProLiant 1600 X-windows fails to display
Compaq ProLiant 1600 X-windows fails to display
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-26 11:35 EST by Mark Anderson
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-22 06:49:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Anderson 2001-03-26 11:35:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en-gb] (WinNT; U)

The screen goes blank when the machine enters
the X-windows startup. It appears it simply has the
wrong setting, but when we run Xconfigurator, we
are able to sucessfully complete a test, but when
we actually install the new settings,  the problem
remains.

We disabled the video card onboard, and
installed another video card. We expereienced
the same problem with it too.

Reproducible: Always
Steps to Reproduce:
1. Turn the computer on.
2. Wait for linux to boot.
3. Wait X-windows to come up.

Actual Results:  Black screen.

Expected Results:  Login prompt.
Comment 1 Preston Brown 2001-03-27 11:59:31 EST
what video board are you attempting to use?  What type of monitor are you 
attempting to use?
Comment 2 Mark Anderson 2001-03-28 10:31:19 EST
The graphics card we're using is the 'well-known' Tseng Labs ET 6000.
The monitor is a 17" IBM C72, but there isn't an option for that in the
setup so I used the closest - IBM C70. I have also tried it with a 21" Dell
P991 monitor with the same results.
Comment 3 Preston Brown 2001-03-28 15:05:27 EST
does it work properly if you do an Xconfigurator --preferxf3?
Comment 4 Mike A. Harris 2001-05-22 06:48:45 EDT
Please provide the requested information so that we can look into this
problem.
Comment 5 Mike A. Harris 2001-08-13 09:20:18 EDT
Closing bug due to lack of response.

Note You need to log in before you can comment on or make changes to this bug.