Bug 333941 - [hts-5.1-4][hwcert][all-archs] - Certification Creation error with "The File is Empty"
[hts-5.1-4][hwcert][all-archs] - Certification Creation error with "The File ...
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
Depends On:
  Show dependency treegraph
Reported: 2007-10-16 07:57 EDT by Satyabrata Maitra
Modified: 2007-10-18 05:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-16 15:56:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
i386 .rpm file (2.97 MB, application/x-rpm)
2007-10-16 07:57 EDT, Satyabrata Maitra
no flags Details
x86_64 .rpm file (3.90 MB, application/x-rpm)
2007-10-16 07:58 EDT, Satyabrata Maitra
no flags Details
ia64-xen .rpm file (3.56 MB, application/x-rpm)
2007-10-16 07:59 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2007-10-16 07:57:59 EDT
Description of problem:
When tried to create certification for RHEL5.1-Server-20071011.0 with hts-5.1-4
for i386, x86_64 and ia64 so far done.

Error giving, is as follows :-

"redhat.com | Certified Hardware
File Is Empty
The file you are trying to attach is empty!

Please press Back and try again."

I am attaching all the 3 arch's .rpm file which i tried to attach.

Version-Release number of selected component (if applicable):

Tree followed :- RHEL5.1-Server-20071011.0

How reproducible:
Performed 5 to 6 times. and reproduced.

Steps to Reproduce:
Actual results:
It showing Error.

Expected results:
It should create certification successcully

Additional info:
Comment 1 Satyabrata Maitra 2007-10-16 07:57:59 EDT
Created attachment 228621 [details]
i386 .rpm file
Comment 2 Satyabrata Maitra 2007-10-16 07:58:47 EDT
Created attachment 228631 [details]
x86_64 .rpm file
Comment 3 Satyabrata Maitra 2007-10-16 07:59:27 EDT
Created attachment 228641 [details]
ia64-xen .rpm file
Comment 4 Satyabrata Maitra 2007-10-16 08:03:16 EDT
No certification so far done, regardless of Operating systems version occuring.
Just now tried for EL4-U6-AS i386 certification. The result is same showing as
Comment 5 Rob Landry 2007-10-16 15:56:25 EDT
This should be fixed now.  The secure cookie bit was set to true on the test
box, but ssl isn't enabled so it was ignoring the cookie and it seems the create
path doesn't respond well to loosing the cookie when creating a new cert.  I was
able to create cert #265336 on the test box; by submitting the 
hts-Red_Hat-ParaVirt_Guest-Tikanga_ia64_results-1.noarch.rpm package.  This
means that the above cannot be used anymore as it will conflict with the one I
checked in.

Comment 6 Satyabrata Maitra 2007-10-18 05:33:47 EDT
Hi Rob

I tried to create certifications from the other system rather than my laptop, in
which i failed last time and created a bug, and I am able to create
certifications successfully from other system.

New Certification Created are as follows :-

Note You need to log in before you can comment on or make changes to this bug.