Bug 33413 - Unsatisfied dependencies traceback
Summary: Unsatisfied dependencies traceback
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-27 16:40 UTC by Matthew Kirkwood
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-27 16:41:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback (9.97 KB, text/plain)
2001-03-27 16:40 UTC, Matthew Kirkwood
no flags Details

Description Matthew Kirkwood 2001-03-27 16:40:34 UTC
The upgrade process found a few unsatisfied dependencies from my RH62
system, mostly caused by Ximian GNOME 1.4betas and red-carpet.  This was
fine, so I chose the "Ignore dependencies" button and got a traceback.

This happened even before I had hit the "Next" button, so I guess something
fairly simple was busted.

Comment 1 Matthew Kirkwood 2001-03-27 16:40:59 UTC
Created attachment 13843 [details]
Anaconda traceback

Comment 2 Matt Wilson 2001-03-27 16:48:24 UTC
fixed in CVS.



Note You need to log in before you can comment on or make changes to this bug.