Bug 33469 - Tux is white!
Tux is white!
Product: Red Hat Powertools
Classification: Retired
Component: tuxracer (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2001-03-27 13:25 EST by Markku Kolkka
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-10-23 12:09:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Tuxracer diagnostic log file (18.47 KB, text/plain)
2001-03-27 13:39 EST, Markku Kolkka
no flags Details

  None (edit)
Description Markku Kolkka 2001-03-27 13:25:55 EST
Using tuxracer-0.61-2, XFree86-4.0.3-3 and Mesa-3.4-13 on an ATI Rage 128 
pro. Game works otherwise fine, but Tux the penguin is _white_ (with some 
Comment 1 Markku Kolkka 2001-03-27 13:39:29 EST
Created attachment 13863 [details]
Tuxracer diagnostic log file
Comment 2 Trond Eivind Glomsrxd 2001-03-28 17:19:07 EST
This works on other cards... probably a problem with X.
Comment 3 Ed McKenzie 2001-04-09 17:44:28 EDT
Look through your ~/.tuxracer/options file. I see this on my Matrox G200 with 
some settings (I can't remember if the defaults are sane.)
Comment 4 Rahul Karnik 2001-07-17 12:20:25 EDT
Can duplicate with my Matrox G400. Fixed it with a setting in $HOME/.tuxracer.
Comment 5 Mike A. Harris 2001-07-30 03:49:32 EDT
Just discovered this as being assigned to than on XFree86.
Someone must have goofed up assigning this, relocating.
Comment 6 David Balažic 2001-10-23 08:56:20 EDT
I also see this under redhat 7.2 with a matrox g450.

What is the settings fix ?
Comment 7 Markku Kolkka 2001-10-23 12:09:38 EDT
set use_sphere_display_list false

This fixes the "white Tux" problem, but slows down the frame rate by about 10 fps.

Note You need to log in before you can comment on or make changes to this bug.