Bug 334751 - Can't use i386 flash-plugin
Can't use i386 flash-plugin
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-16 12:39 EDT by Bastien Nocera
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.20.1-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 14:25:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ephy-add-wrapped-dirs.patch (942 bytes, patch)
2007-10-16 12:48 EDT, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2007-10-16 12:39:23 EDT
epiphany-2.20.0-1.fc8

Following the instructions at:
http://fedoraproject.org/wiki/Docs/Beats/Desktop
The plugin worked in Firefox, but not in Epiphany. I think it's a plugin path
issue. Testing a patch now.
Comment 1 Bastien Nocera 2007-10-16 12:48:04 EDT
Created attachment 229001 [details]
ephy-add-wrapped-dirs.patch

Works for me.

Note You need to log in before you can comment on or make changes to this bug.