Bug 334961 - [PATCH] rfe: add some methods to the package for PySol
[PATCH] rfe: add some methods to the package for PySol
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: SDL_mixer (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-16 14:00 EDT by Andy Shevchenko
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 07:16:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch catched from FreeBSD repo. (1.02 KB, patch)
2007-10-16 14:00 EDT, Andy Shevchenko
no flags Details | Diff

  None (edit)
Description Andy Shevchenko 2007-10-16 14:00:27 EDT
Description of problem:
The old but famous game pysol (Python Solitare) based on SDL_mixer for play 
music. I'd like to build it with the system SDL_mixer, but I can't due to lack 
of some in it.
Please, add these ones to the package.

Version-Release number of selected component (if applicable):
Last official package.

Additional info:
I've not review the devel repo, but this rfe is applicable to the Fedora 7.
Comment 1 Andy Shevchenko 2007-10-16 14:00:27 EDT
Created attachment 229091 [details]
Proposed patch catched from FreeBSD repo.
Comment 2 Andy Shevchenko 2007-11-07 07:16:11 EST
The PySol reincarnation isn't required these changes.

Note You need to log in before you can comment on or make changes to this bug.