Bug 3352 - voice/fax stopped working
voice/fax stopped working
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mgetty (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-08 21:39 EDT by chris
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-17 20:29:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chris 1999-06-08 21:39:52 EDT
When upgrading from RH 5.2 to RH 6.0, voice and fax stopped
working. I checked all the config files and found them the
same as my old setup. I found that the modem had started
auto-answering which stops vgetty working properly.

I changed the number of rings from 3 to 2 which actually
allowed vgetty to answer first, and therefore basicly work,
but this is not ideal because it's a bit dodgy since both
the modem and vgetty now try to answer on 2 and it could
interfere with calling line ID to answer too soon.

Anyway, it sort of works now, but it seems like something
went wrong after the upgrade, despite my double checking the
config is the same. Am using a brand new Rockwell 56k V90
fax modem (Netcomm brand, which is considered a good brand).
Comment 1 Jeff Johnson 1999-06-09 06:39:59 EDT
Could you try mgetty-1.1.20 from Raw Hide and see if that
fixes your problem? Thanks!
Comment 2 chris 1999-06-09 19:41:59 EDT
Oops, I think someone here plugged another answering phone into the
same phone line without telling me. Assume for the moment this isn't a
bug after all. Looks like I goofed on this.

------- Email Received From  Jeff Johnson <jbj@redhat.com> 06/10/99 07:47 -------
Comment 3 Jeff Johnson 1999-06-17 20:29:59 EDT
This appears to be fixed.

Note You need to log in before you can comment on or make changes to this bug.