Bug 335471 - Compiz wm breaks "VNC Viewer" - cannot input into text field
Compiz wm breaks "VNC Viewer" - cannot input into text field
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
7
All Linux
low Severity urgent
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-16 19:11 EDT by David Campbell
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 06:03:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Campbell 2007-10-16 19:11:50 EDT
Description of problem:

When using the compiz window manager, the "VNC Viewer" application runs but it
is impossible to select the text field in which to input the address you are
going to connect to.

Version-Release number of selected component (if applicable):

compiz-0.3.6-8.fc7

How reproducible:

Always
Comment 1 David Campbell 2007-10-16 19:13:03 EDT
Same thing in compiz fusion
Comment 2 David Campbell 2007-11-14 06:03:16 EST
Works for me in f8

Note You need to log in before you can comment on or make changes to this bug.