Bug 335521 - upgrade fc6-fc7 failed with message to post bug
upgrade fc6-fc7 failed with message to post bug
Status: CLOSED DUPLICATE of bug 345701
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i586 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
http://charon.ray-stevens.net/linux/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-16 22:31 EDT by Ray Todd Stevens
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-27 16:40:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Todd Stevens 2007-10-16 22:31:27 EDT
Description of problem:

Was upgrading a fc5 server to fc7.  Tried to do this directly doing a cd based
over the network (http).   Got a message that I needed to file a bug report.  
Did a search first and found the error.   It said that it was a bug and that it
would not be fixed because fc5 was to old.  So I upgraded fc5 to fc6.   Then
attempted to upgrade fc6-fc7.   I got a worse result   now it won't boot.  
Included here are the two dumps.  (failed is the attempt fc5-fc7)   fc6fc7  is
the fc6-fc7 attempt.

Message PackageSackError: No Package Matching kernel.i686 in both cases.

Version-Release number of selected component (if applicable):


How reproducible:

Only have one computer like this

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

This is a panasonic tough book lap top  cf72.

Interestingly enough the file that the anoconda message says to upload to
bugzilla will in fact not upload because it is to large.    I have placed it on
a server listed above along with the version from the previous message.

I have done a number of these upgrades using the same cd method that is
specificed in the documentation.   Frankly most don't work and I end up with
trashed drives.    All kinds of different failures each time.     Is the problem
that the documented cdrom based upgrade method not actually work????
Comment 1 Ray Todd Stevens 2007-10-22 01:14:17 EDT
Did a install fc7 instead of and upgrade and this worked.
Comment 2 Chris Lumens 2007-11-27 16:40:59 EST

*** This bug has been marked as a duplicate of 345701 ***

Note You need to log in before you can comment on or make changes to this bug.