Bug 335631 - TB19ba829d __init__.py:158:pirutCDHandler:NameError: global name 'DBusException' is not defined
TB19ba829d __init__.py:158:pirutCDHandler:NameError: global name 'DBusExcepti...
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-17 01:59 EDT by Uldis Irbe
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-17 08:09:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug file (3.53 KB, application/octet-stream)
2007-10-17 01:59 EDT, Uldis Irbe
no flags Details

  None (edit)
Description Uldis Irbe 2007-10-17 01:59:40 EDT
Description of problem:
Then I try to open package updater

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Uldis Irbe 2007-10-17 01:59:40 EDT
Created attachment 229491 [details]
bug file
Comment 2 Jeremy Katz 2007-10-17 08:09:58 EDT

*** This bug has been marked as a duplicate of 321251 ***

Note You need to log in before you can comment on or make changes to this bug.