Bug 33582 - cdp can play only the first track
Summary: cdp can play only the first track
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdp   
(Show other bugs)
Version: 7.0
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-28 08:16 UTC by landa
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 13:07:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Test program to read Audio CD does not work on Alpha RedHat 7.0 (511 bytes, text/plain)
2001-04-11 13:05 UTC, landa
no flags Details

Description landa 2001-03-28 08:16:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; SunOS 5.6 sun4u)


Since I update my RedHat from 5.0 to 7.0 release, cdp does not play more
than one track im my CD audios.
my system : Personal Workstation 500a, RedHat 7.0, kernel 2.2.17-14
my CDROM : CDROM Toshiba XM-5702B 3476
my modules :  
Module                  Size  Used by
parport                11584   0 
de4x5                  57776   1  (autoclean)
st                     32672   0  (unused)
opl3                   14992   0 
sb                     49616   0 
uart401                 8192   0  [sb]
sound                  88064   0  [opl3 sb uart401]
soundlow                 624   0  [sound]
soundcore               4176   6  [sb sound]

Reproducible: Always
Steps to Reproduce:
1. cdp
2.
3.

Comment 1 Crutcher Dunnavant 2001-03-29 22:25:02 UTC
???

really?

how many cds have you tried? what happens when its done with the first track?

Comment 2 landa 2001-04-02 15:14:24 UTC
1) I have tried with  3 or 4 CD's, I got the same problem whatever the CD are
old ones or recently acquired. 
2) after the first track the player stop and nothing more happens

Comment 3 landa 2001-04-02 15:29:54 UTC
1) I have tried with  3 or 4 CD's, I got the same problem whatever the CD are
old ones or recently acquired. 
2) after the first track the player stop and nothing more happens

Comment 4 landa 2001-04-10 15:21:49 UTC
I have change the CDROM harware player to check the validity of the first one, I
obtain the same problem,
only the first track is played.
could it be related to ioctl problem in the kernel ?
or with the ide driver ?


Comment 5 landa 2001-04-11 13:05:12 UTC
Created attachment 15144 [details]
Test program to read Audio CD does not work on Alpha RedHat 7.0

Comment 6 landa 2001-04-11 13:07:40 UTC
I have attached a little program (id 15144) to test on your system
For myself :
1) on my RedHat 6.1 i586 it works fine
2) on my RedHat 7.0 Alpha it does not work
cordially
Georges

Comment 7 Phil Copeland 2001-06-04 19:28:22 UTC
Fixed in the current release


Note You need to log in before you can comment on or make changes to this bug.