Bug 336181 - pam_thinkfinger sometimes not used
pam_thinkfinger sometimes not used
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-17 10:23 EDT by Ulrich Drepper
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-04 17:20:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2007-10-17 10:23:46 EDT
Description of problem:
After resuming a machine the screensaver password dialog sometimes doesn't offer
the use of the fingerprint reader (indicated by the change of the message to
"Password or swipe finger".  Pressing cancel and trying again usually works.

Maybe the dialog should wait a bit longer for the device to get online.


Version-Release number of selected component (if applicable):
gnome-screensaver-2.20.0-8.fc8

How reproducible:
pretty much always

Steps to Reproduce:
1.get laptop with fingerprint reader (mine are Thinkpads)
2.suspend
3.resume (maybe after a waiting a bit)
  
Actual results:
Just "Password:" in message, i.e., pam_thinkfinger not used

Expected results:
"Password or swipe finger:"

Additional info:
Comment 1 Bug Zapper 2008-05-13 23:26:08 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Ulrich Drepper 2008-12-04 17:20:46 EST
Since nobody cared for this in the lifetime of F9 and since it seems to work with F10 I'm closing the bug.

Note You need to log in before you can comment on or make changes to this bug.