Bug 33629 - Japanese: Xconfigurator screen background is black
Summary: Japanese: Xconfigurator screen background is black
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-28 16:33 UTC by Ben Levenson
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-06 00:41:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-03-28 16:33:06 UTC
Xconfigurator-4.9.26-1 (and 4.9.25-1)
TUI - Japanese install
The background of Xconfigurator is black instead of the expected blue.
This only happens when KON is running.
The functionality is not compromised.
Seems to be independent of the hardware - atleast I can comfirm it w/
ATI and S3 cards.
(FWIW-this happens during and post-install)

Comment 1 Ben Levenson 2001-03-30 18:25:03 UTC
Actually, all of the setup screens exhibit this behavior when 
KON is running.  This isn't limited to just Xconfigurator.



Comment 2 Ben Levenson 2001-04-06 00:41:49 UTC
This appears to be fixed.  Must be a side effect of the fix
for bug #34362 -- kon2-0.3.9b-6


Comment 3 Ben Levenson 2001-04-06 00:42:11 UTC
closing


Comment 4 Ben Levenson 2001-04-06 00:44:18 UTC
oops just read bug #34362
i guess the fix was in newt-0.50.22-2



Note You need to log in before you can comment on or make changes to this bug.