Bug 33631 - printconf-gui needs pygtk-libglade and pygnome-libglade
Summary: printconf-gui needs pygtk-libglade and pygnome-libglade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-28 17:30 UTC by Ben Levenson
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 21:34:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-03-28 17:30:34 UTC
printconf-gui-0.2.11-1
steps to reproduce:
1- build a default server system
2- install base WindowMaker X window environment
3- install printconf-gui and suggested dependencies
	(pygtk & pygnome)
4- run printconf-gui:
	Traceback (innermost last):
	File "/usr/sbin/printconf-gui", line 162, in ?
	  import gtk, gnome.ui, libglade
	ImportError: No module named libglade
Install pygtk-libglade and pygnome-libglade and their suggested deps
and the problem is resolved:
	pygtk-libglade
	pygnome-libglade
	(libxml, libglade)

Comment 1 Preston Brown 2001-03-28 21:34:45 UTC
fixed today.


Comment 2 Ben Levenson 2001-04-04 23:00:06 UTC
fix verified. closing.



Note You need to log in before you can comment on or make changes to this bug.