Bug 336321 - RFE: emails should contain name of the package/component
RFE: emails should contain name of the package/component
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Email Notifications (Show other bugs)
3.2
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-17 11:51 EDT by Lauri Nurmi
Modified: 2013-06-23 22:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 00:03:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lauri Nurmi 2007-10-17 11:51:27 EDT
Description of problem:
The emails sent by Bugzilla about status changes do not contain the name of the
component/package the bug is reported against.  The Summary line is there, but
that does not necessarily help me remember what was I reporting about half a
year ago.

So in order to avoid clicking the URL just to find out the component name, the
name could be in the email right after or before the Summary line.
Comment 1 David Lawrence 2007-10-17 13:58:45 EDT
We are working on our next version of Bugzilla currently so this may be a while.
We will try to work in with the next release.
Comment 2 David Lawrence 2007-10-19 15:50:33 EDT
FWIW, our current system does add additional mail headers with more detailed
information in it. Such as:

X-Bugzilla-Product: %product%
X-Bugzilla-Version: %version%
X-Bugzilla-Status: %status%
X-Bugzilla-Component: %component%
X-Bugzilla-Comment: %private%
X-Bugzilla-Reason: %reasonsheader%
X-Bugzilla-Changed-Fields: %changeheader%

the %something% parts are filled in when the email is sent. I understand this
not optimal as the info is not in the body of the message but was originally
intended for people who wanted to filter their email based on the attributes.

Dave
Comment 3 David Lawrence 2008-09-16 12:55:31 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Note You need to log in before you can comment on or make changes to this bug.