Bug 336481 - ç dont work with english language
ç dont work with english language
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xkeyboard-config (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-17 13:56 EDT by Mauricio Pretto
Modified: 2008-08-06 19:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 19:39:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauricio Pretto 2007-10-17 13:56:00 EDT
Description of problem:

When using the OS in english its not possible with ' + c have a ç , if switch to
portuguese work fine.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mauricio Pretto 2007-10-17 13:57:42 EDT
I dont really know what component should be set in this bug
Comment 2 Ivana Varekova 2007-10-18 03:23:23 EDT
Reassign to the right owner.
Comment 3 Ray Strode [halfline] 2007-10-18 09:32:02 EDT
if you go o 

System > Preferences > Keyboard

click the Layout tab, and Add a new 
US English Keyboard (The internation with dead keys variant) you should get what
you want.

Comment 4 Mauricio Pretto 2007-10-18 09:44:15 EDT
it gives me that -> ć not ç
Comment 5 Ray Strode [halfline] 2007-10-18 10:07:25 EDT
for the us deadkeys layout you need to press right-alt comma to get a ç
Comment 6 Mauricio Pretto 2007-10-18 10:10:30 EDT
so thats still not a bug?
its works fine on fedora 7
Comment 7 Ray Strode [halfline] 2007-10-18 10:19:26 EDT
on fedora 7 ' + c makes a ç with us english + dead keys?

Let me move to xkeyboard-config.  The change in behavior may be unintentional.
Comment 8 Ray Strode [halfline] 2007-10-18 10:20:46 EDT
Just out of curiosity were you running in a portuguese locale in Fedora 7 and an
english locale now?
Comment 9 Mauricio Pretto 2007-10-18 10:27:28 EDT
no no
english

Comment 10 Matěj Cepl 2007-12-20 03:17:10 EST
Reporter, just to be absolutely sure, that we are on the page, we need a little
bit more information:

1) You have Fedora 7, right?

2) When pressing 'c you get ç with English(US)(International keyboard with dead
keys), right?

3) Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 11 Mauricio Pretto 2007-12-20 08:19:44 EST
I don't have a Fedora 7 anymore.
Do you need those files from the 8 or the 7?
Comment 12 Peter Hutterer 2008-08-06 00:50:35 EDT
Mauricio
Is this still an issue? If so, can you please re-explain what effect you are seeing, and what should happen. Thx.
Comment 13 Mauricio Pretto 2008-08-06 04:47:38 EDT
you can close this one

Note You need to log in before you can comment on or make changes to this bug.