Bug 336621 - Unsatisfied dependencies for blender
Unsatisfied dependencies for blender
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: blender (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-17 15:46 EDT by Răzvan Sandu
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.45-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 10:35:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2007-10-17 15:46:52 EDT
Hello,

Description of problem:
There are unsatisfied dependencies for package blender:
yum -y --obsoletes install blender
Loading "fastestmirror" plugin
Loading "refresh-updatesd" plugin
Loading "dellsysidplugin" plugin
Loading mirror speeds from cached hostfile
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package blender.x86_64 0:2.45-3.fc8 set to be updated
--> Processing Dependency: libHalf.so.4()(64bit) for package: blender
--> Processing Dependency: libIex.so.4()(64bit) for package: blender
--> Processing Dependency: libIlmImf.so.4()(64bit) for package: blender
--> Processing Dependency: libImath.so.4()(64bit) for package: blender
--> Finished Dependency Resolution
Error: Missing Dependency: libHalf.so.4()(64bit) is needed by package blender
Error: Missing Dependency: libIex.so.4()(64bit) is needed by package blender
Error: Missing Dependency: libImath.so.4()(64bit) is needed by package blender
Error: Missing Dependency: libIlmImf.so.4()(64bit) is needed by package blender

Regards,
Răzvan
Comment 1 Jochen Schmitt 2007-10-18 10:51:51 EDT
There should be a new release blender-2.45-4 on rawhide. If you can't find it 
in the repository, please try to download the needed packages from

http://koji.fedoraproject.org/koji/buildinfo?buildID=21219
Comment 2 Jochen Schmitt 2007-10-18 11:00:05 EDT
I have took a look and it should be in rawhide.
Comment 3 Jochen Schmitt 2007-10-19 10:35:30 EDT
Should works for developement.

Note You need to log in before you can comment on or make changes to this bug.