Bug 337041 - Add option to not fail-back service
Add option to not fail-back service
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Ryan McCabe
: Documentation, EasyFix, Regression
: 443152 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-17 23:49 EDT by Ryan McCabe
Modified: 2009-04-16 18:59 EDT (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2008-0407
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:47:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2007-10-17 23:54:40 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Jay Turner 2007-11-30 01:45:42 EST
QE ack for RHEL5.2.  It's unclear to me what the requested end-state is for this
issue.  Has the option been added to the GUI as of yet?  So we're either looking
for a GUI option and accompanying documentation or a release note.
Comment 5 Ryan McCabe 2008-04-18 16:42:11 EDT
*** Bug 443152 has been marked as a duplicate of this bug. ***
Comment 8 RHEL Product and Program Management 2008-04-18 17:00:53 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being marked as a blocker for this release.  

Please resolve ASAP.
Comment 10 Brian Brock 2008-05-14 22:26:37 EDT
Fix verified in -7.el5, "Recovery policy" with an option to relocate.
Comment 12 errata-xmlrpc 2008-05-21 11:47:29 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0407.html

Note You need to log in before you can comment on or make changes to this bug.