Bug 337071 - package group selection page too large for VNC install
Summary: package group selection page too large for VNC install
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 355851 415431 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-18 04:53 UTC by David Robinson
Modified: 2007-12-18 19:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 19:03:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (43.15 KB, image/png)
2007-10-18 04:53 UTC, David Robinson
no flags Details

Description David Robinson 2007-10-18 04:53:05 UTC
Description of problem:
When doing an installation via VNC the release notes button is placed over the
Customize Later radiobutton. afaict this only affects VNC installs.

Version-Release number of selected component (if applicable):
anaconda-11.3.0.39-2.x86_64.rpm

How reproducible:
haven't tried to reproduce.

Steps to Reproduce:
1. install via VNC
2. look at the package group / repository installation page
  
Actual results:
Release notes button is on the customize later radio button. All you can see is
the 'r' from what I assume should be 'customize later'.

Expected results:
the buttons shouldn't overlap. the resolution should either be large enough to
accommodate all the info/widgets, or there is too much info on the page.

Additional info:
Screenshot is attached.

Comment 1 David Robinson 2007-10-18 04:53:05 UTC
Created attachment 230661 [details]
screenshot

Comment 2 Chris Lumens 2007-10-28 21:48:16 UTC
*** Bug 355851 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2007-12-07 17:47:26 UTC
*** Bug 415431 has been marked as a duplicate of this bug. ***

Comment 4 Chris Lumens 2007-12-18 19:03:15 UTC
This should be fixed in rawhide.  Thanks for the bug report.


Note You need to log in before you can comment on or make changes to this bug.