Bug 337631 - gimp-print crashes with non-english locale
gimp-print crashes with non-english locale
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gimp-print (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
:
: 219292 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-18 05:55 EDT by Simon Matter
Modified: 2013-04-12 15:23 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2008-0535
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-30 08:56:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix locale problem with gimp-print (991 bytes, application/x-gzip)
2007-10-18 05:55 EDT, Simon Matter
no flags Details
gimp-print-locale.patch (480 bytes, patch)
2007-10-18 06:38 EDT, Tim Waugh
no flags Details | Diff

  None (edit)
Description Simon Matter 2007-10-18 05:55:56 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Set locale to non-english, in my case LANG=de_CH.UTF-8
2. try to print something from GIMP
3.
  
Actual results:
No printers show up, printing not possible

Expected results:
Printers should show up

Additional info:
Comment 1 Simon Matter 2007-10-18 05:55:56 EDT
Created attachment 230851 [details]
Patch to fix locale problem with gimp-print
Comment 3 Tim Waugh 2007-10-18 06:38:12 EDT
Created attachment 230931 [details]
gimp-print-locale.patch

Thanks.  This is how it was fixed for bug #219017.
Comment 5 RHEL Product and Program Management 2007-12-03 15:46:57 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.
Comment 6 Phil Knirsch 2008-04-30 11:53:33 EDT
Proposing for RHEL-5.3 and granting Devel ACK.

Read ya, Phil
Comment 7 Tim Waugh 2008-05-06 04:55:29 EDT
*** Bug 219292 has been marked as a duplicate of this bug. ***
Comment 8 Phil Knirsch 2008-05-14 10:23:32 EDT
Proposing bug for RHEL-5.3 FasTrack.

Read ya, Phil
Comment 10 RHEL Product and Program Management 2008-06-17 11:03:00 EDT
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.
Comment 15 errata-xmlrpc 2008-07-30 08:56:08 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0535.html

Note You need to log in before you can comment on or make changes to this bug.