Bug 33888 - Intellimouse USB selected during install unavailable post-install
Intellimouse USB selected during install unavailable post-install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-29 10:36 EST by Chris Runge
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 11:29:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-03-29 10:36:52 EST
Florence qa0329.0

pcmcia NFS install to a Latitude CPx notebook with a MS Intellimouse USB
mouse attached

I selected the aforementioned mouse during the install (this is with the
default GUI install); it worked during the installer but after installation
when the system first initialized it didn't

this is what the /etc/sysconfig/mouse looks like:

MOUSETYPE="ps/2"
XMOUSETYPE="PS/2"
FULLNAME="Generic Mouse (PS/2)"
XEMU3=no

while it should look like:

MOUSETYPE="ps/2"
XMOUSETYPE="IMPS/2"
FULLNAME="Microsoft IntelliMouse (USB)"
XEMU3=no
Comment 1 Bill Nottingham 2001-03-29 10:48:06 EST
You had an unconfigured PS/2 mouse - it was configured in the post-install.
Comment 2 Bill Nottingham 2001-03-29 11:31:11 EST
fixed in kudzu-0.98.8-1, although I'm not totally convinced this is a bug.
Comment 3 Chris Runge 2001-03-29 11:58:11 EST
this wasn't an issue before in earlier Florence builds or in 7.0

Note You need to log in before you can comment on or make changes to this bug.