Bug 33888 - Intellimouse USB selected during install unavailable post-install
Summary: Intellimouse USB selected during install unavailable post-install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-29 15:36 UTC by Chris Runge
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 16:29:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2001-03-29 15:36:52 UTC
Florence qa0329.0

pcmcia NFS install to a Latitude CPx notebook with a MS Intellimouse USB
mouse attached

I selected the aforementioned mouse during the install (this is with the
default GUI install); it worked during the installer but after installation
when the system first initialized it didn't

this is what the /etc/sysconfig/mouse looks like:

MOUSETYPE="ps/2"
XMOUSETYPE="PS/2"
FULLNAME="Generic Mouse (PS/2)"
XEMU3=no

while it should look like:

MOUSETYPE="ps/2"
XMOUSETYPE="IMPS/2"
FULLNAME="Microsoft IntelliMouse (USB)"
XEMU3=no

Comment 1 Bill Nottingham 2001-03-29 15:48:06 UTC
You had an unconfigured PS/2 mouse - it was configured in the post-install.

Comment 2 Bill Nottingham 2001-03-29 16:31:11 UTC
fixed in kudzu-0.98.8-1, although I'm not totally convinced this is a bug.

Comment 3 Chris Runge 2001-03-29 16:58:11 UTC
this wasn't an issue before in earlier Florence builds or in 7.0


Note You need to log in before you can comment on or make changes to this bug.