Bug 339191 - Crash on startup
Summary: Crash on startup
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 336601 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-19 04:46 UTC by Matěj Cepl
Modified: 2018-04-11 18:03 UTC (History)
4 users (show)

Fixed In Version: 9.5.0-18.a6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 09:30:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of grep -E 'named.*segfault' /var/log/messages (3.58 KB, text/plain)
2007-10-19 04:46 UTC, Matěj Cepl
no flags Details
/var/log/messages (1.64 MB, text/plain)
2007-10-19 12:56 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2007-10-19 04:46:51 UTC
Description of problem:
When starting computer I get "service named ... [FAILED]" and this in
/var/log/messages I got a lot of information about segfaults (see attached
output of grep -E 'named.*segfault' /var/log/messages

Maybe related to bug 339181, but it looks like everything is. :-)

Version-Release number of selected component (if applicable):
[root@viklef ~]# rpm -qa \*bind\*
bind-libs-9.5.0-15.a6.fc8
rpcbind-0.1.4-11.fc8
bind-9.5.0-15.a6.fc8
bind-utils-9.5.0-15.a6.fc8
ypbind-1.20.4-2.fc8
[root@viklef ~]# 


How reproducible:
100%

Steps to Reproduce:
1.start computer
2.
3.
  
Actual results:
information about failure to start named

Expected results:
information about succesful start of named

Comment 1 Matěj Cepl 2007-10-19 04:46:51 UTC
Created attachment 232111 [details]
output of  grep -E 'named.*segfault' /var/log/messages

Comment 2 Adam Tkac 2007-10-19 07:29:53 UTC
Please attach full log (especially DBUS related messages because I think this
will be dupe of #336601)

Comment 3 Adam Tkac 2007-10-19 08:45:47 UTC
Also please test updated package (read
https://bugzilla.redhat.com/show_bug.cgi?id=336601#c3), please.

Thanks, Adam

Comment 4 Matěj Cepl 2007-10-19 12:56:12 UTC
Created attachment 232481 [details]
/var/log/messages

Packages from koji:

[root@viklef ~]# rpm -qa \*bind\*
bind-debuginfo-9.5.0-15.1.a6.fc8
bind-libs-9.5.0-15.1.a6.fc8
bind-9.5.0-15.1.a6.fc8
rpcbind-0.1.4-11.fc8
bind-utils-9.5.0-15.1.a6.fc8
ypbind-1.20.4-2.fc8
[root@viklef ~]# 

and not much has changed. See the attached /var/log/messages. When running from
the gnome-terminal as named -g -unamed it suddenly works and stays working for
the rest of the Linux session.

Comment 5 Adam Tkac 2007-10-22 08:24:59 UTC
*** Bug 336601 has been marked as a duplicate of this bug. ***

Comment 6 Adam Tkac 2007-10-25 08:24:36 UTC
DBUS support has been disabled in 9.5.0-16.a6 which is part of Fedora 8 final.
This is temporary fix.


Note You need to log in before you can comment on or make changes to this bug.