Bug 339401 - Valknut not updated to 0.3.11
Valknut not updated to 0.3.11
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: valknut (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 05:37 EDT by Edward Sheldrake
Modified: 2016-09-19 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 11:49:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edward Sheldrake 2007-10-19 05:37:13 EDT
Description of problem:
Version mismatch between dclib and valknut in Fedora devel. dclib has been
updated to 0.3.11 but valknut is still at 0.3.10. Valknut will most likely crash
if not rebuilt, and will not function correctly if not updated to the matching
version.

Version-Release number of selected component (if applicable):
dclib-0.3.11-1.fc8
valknut-0.3.10-1.fc8

How reproducible:
Always

Steps to Reproduce:
1. enable rawhide repository
2. yum install valknut
3. 
  
Actual results:
dclib 0.3.11 and valknut 0.3.10 are installed

Expected results:
dclib 0.3.11 and valknut 0.3.11 should be installed

Additional info:
A build of valknut 0.3.11 is in koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=20946
but it failed, I think because dclib-devel 0.3.11 was not available.
Comment 1 Luke Macken 2007-10-19 10:46:47 EDT
Thanks for the bug report.  I re-built both packages the other day, and didn't
notice that valknut failed.  

I'm looking into it now.
Comment 2 Luke Macken 2007-10-19 11:49:55 EDT
Built.  http://koji.fedoraproject.org/koji/buildinfo?buildID=20946

Thanks!

Note You need to log in before you can comment on or make changes to this bug.