Bug 33969 - KDE process manager bugs.
KDE process manager bugs.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdeutils (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-29 16:49 EST by Ed McKenzie
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 16:49:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-03-29 16:49:46 EST
Sometimes at startup, kpm doesn't show anything in its process list, and 
changed items fill in the table as it refreshes. Also, the CPU usage 
column seems to be broken -- it shows either 99.9% or 0% usage for all 
tasks (as I look at it now, several are showing 99.9%. This is a UP box, 
and I know that at least some of those tasks are completely idle, so that 
should be impossible. :)
Comment 1 Bernhard Rosenkraenzer 2001-05-18 06:22:11 EDT
This is fixed in the current version.
Comment 2 Dave Cordner 2001-05-24 10:14:31 EDT
What is the "current version" and how do I get it?

I just installed RedHat Deluxe Workstation 7.1 out of the box (which was only
just available for a few weeks now on CD) and I experience the 99.99 figure for
any process taking CPU resources.  In my case the innitial screen appears
correct, with a resonable distribution that would add up to ~100, but all
further refreshes show 99.99.
Comment 3 Bernhard Rosenkraenzer 2001-05-24 10:23:54 EDT
The current version is 2.2-0.alpha2.1, as found in rawhide.
ftp://rawhide.redhat.com/

It may take a couple of days until the package appears on ftp.


Note You need to log in before you can comment on or make changes to this bug.