Bug 340151 - conga should draw a distinction between address at which to communicate with a node and cluster node name
conga should draw a distinction between address at which to communicate with ...
Status: CLOSED DUPLICATE of bug 445719
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: conga (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 13:33 EDT by Ryan McCabe
Modified: 2009-04-16 16:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-12 12:31:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan McCabe 2007-10-19 13:33:56 EDT
+++ This bug was initially created as a clone of Bug #340121 +++

If luci is used to create a cluster intended to run on an internal network using
nodes that are multihomed such that the only interface exposed to luci is the
one with an address not on the internal network and the only way to communicate
with the ricci agent on that node is to use the address of an interface not on
the internal work, it's not possible to create a cluster that uses the internal
addresses/hostnames for the cluster node names (nodename="X" in cluster.conf).

Luci should allow users to specify the node name to be used by the cluster if it
is different from the address used to contact the ricci agent for that node.
Comment 2 Ryan McCabe 2008-12-12 12:31:11 EST

*** This bug has been marked as a duplicate of bug 445719 ***

Note You need to log in before you can comment on or make changes to this bug.