Bug 34031 - X doesn't handle 12XL125 LCD
X doesn't handle 12XL125 LCD
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-30 03:07 EST by Chris Ricker
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 09:51:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2001-03-30 03:07:53 EST
This is with qa0327

I have a Compaq Presaro 12XL125 laptop (Trident Cyberblade chipset).  The
XFree86 configs produced by anaconda, XFree86 -configure, and Xconfigurator
all fail to work on this machine -- it looks like they misconfigure the
LCD.  This is true whether I let the configuration tool detect the lcd, or
force it to use one of the generic lcd options.

This laptop was running XFree86 3.3.6 quite nicely....

I'm also not sure if this bug is against XFree86, anaconda, or what?
Comment 1 Mike A. Harris 2001-03-31 01:49:39 EST
Try configuring your laptop using:

Xconfigurator --preferxf3

Does this fix it for you?
Comment 2 Chris Ricker 2001-03-31 04:06:00 EST
Configuring XFree86 3 with Xconfigurator does work.  However, XFree86 4 is
supposed to support that chipset with the trident driver....
Comment 3 Glen Foster 2001-04-02 09:51:17 EDT
This defect considered MUST-FIX for Florence Gold
Comment 4 Preston Brown 2001-04-02 09:54:03 EDT
fixed in Xconfigurator-4.9.27
Comment 5 Chris Ricker 2001-04-02 11:38:38 EDT
Any chance I can get ahold of this to test it?  It's not in the Rawhide tree on
ftp.beta....
Comment 6 Mike A. Harris 2001-04-02 12:21:57 EDT
Ok, I puttem on ftp://people.redhat.com/mharris for you.
Comment 7 Chris Ricker 2001-04-02 14:03:59 EDT
Okay, thanks!  I've tried it out and it automatically configures the server for
XFree86-3

Note You need to log in before you can comment on or make changes to this bug.