Bug 341411 - multiarch conflicts in GtkAda
Summary: multiarch conflicts in GtkAda
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: GtkAda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-19 21:39 UTC by Bill Nottingham
Modified: 2014-03-17 03:09 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-04-12 13:13:12 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2007-10-19 21:39:17 UTC
GtkAda (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/bin/gtkada-config from install of GtkAda-devel-2.8.0-7.fc7 conflicts with file from package GtkAda-devel-2.8.0-7.fc7
  file /usr/share/doc/GtkAda-devel-2.8.0/gtkada_rm/gtkada_rm.ps from install of GtkAda-devel-2.8.0-7.fc7 conflicts with file from package GtkAda-devel-2.8.0-7.fc7
  file /usr/share/doc/GtkAda-devel-2.8.0/gtkada_ug/gtkada_ug.ps from install of GtkAda-devel-2.8.0-7.fc7 conflicts with file from package GtkAda-devel-2.8.0-7.fc7

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.


Note You need to log in before you can comment on or make changes to this bug.