Bug 34148 - Traceback (Innermost last) and OSError
Summary: Traceback (Innermost last) and OSError
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 51313 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-30 19:48 UTC by fxspy
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 00:50:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fxspy 2001-03-30 19:48:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20 , in run
     rc = self.todo.doInstall()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py" , line 1543 , 
in doInstall
     self.inst.callback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py" , line 1298 , 
in instCallback.
     self.rpmFD = os.open(fn, os.O_RDONLY)
  OSError: [Errno 2]No such file or 
directory:'/mnt/source/RedHat/RPMS/whois-1.0.3-2.i386.rpm' 

Reproducible: Always
Steps to Reproduce:
1. Boot from CD-Rom
2. Install Redhat Linux with GNOME and/or KDE
3. 
	

Actual Results:  Same error message

Comment 1 Brent Fox 2001-04-02 23:23:21 UTC
Looks a lot like bug #25305.  Is this a cdrom install and did you download it
yourself?  Looks like something went wrong either during the download or while
burning the cd.

Comment 2 fxspy 2001-04-07 09:24:33 UTC
Yes it was a CD install from a download which I burned. I don't know what's the 
cause of it.  It could be that some programs are conflicting with each other 
during installation.  I tried installing it again selecting different programs 
and it works.  You could be right too that something went wrong during the 
download or during the burning of the CD.

Comment 3 Brent Fox 2001-04-11 00:50:01 UTC
When the installer can't find a file that we are sure is distributed with the
distribution, it's almost always because of a corrupt download or a damaged cd.
 Unfortunately, this happens quite often.  Resolving as notabug.  Thanks for
your report.

Comment 4 Brent Fox 2001-08-16 18:53:34 UTC
*** Bug 51313 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.