Bug 341601 - multiarch conflicts in isdn4k-utils
multiarch conflicts in isdn4k-utils
Status: CLOSED DUPLICATE of bug 450370
Product: Fedora
Classification: Fedora
Component: isdn4k-utils (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 17:41 EDT by Bill Nottingham
Modified: 2014-03-16 23:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 11:38:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:41:12 EDT
isdn4k-utils (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /etc/isdn/isdn.conf from install of isdn4k-utils-3.2-55.fc8 conflicts with file from package isdn4k-utils-3.2-55.fc8
  file /usr/share/man/man5/rate.conf.5.gz from install of isdn4k-utils-3.2-55.fc8 conflicts with file from package isdn4k-utils-3.2-55.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Bug Zapper 2008-05-13 23:31:36 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Ngo Than 2009-01-19 11:38:04 EST

*** This bug has been marked as a duplicate of bug 450370 ***

Note You need to log in before you can comment on or make changes to this bug.