Bug 34179 - anaconda times out during install
anaconda times out during install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-30 20:33 EST by lonniescully
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 22:28:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lonniescully 2001-03-30 20:33:37 EST
While installing Red Hat 7.0 from CD in graphical mode, anaconda seems to 
time out during package installation.  It doesn't always time out on the 
same package, but once it does, the install cannot proceed.  The system is 
locked up.  Anaconda reports no error message, and there is no apparent 
system failure or crash.  It just stops.  It may be part way through one 
package when it stops.  Like I said, it isn't always at the same point 
that it dies.

I can always tell when it is about to die.  The cd drive sits and accesses 
for quite a while with no progress shown on the screen and no apparent 
hard drive activity.  Then, after quite a while, the cd drive will just 
stop accessing.  Then, its all over.

I tried installing in text mode.  This produced roughly the same scenario, 
except that when it finally timed out, the system clearly crashed.  No 
error message.  In fact, the screen turned to gibberish.

The box that I am running the install on has had RH 6.x installed on it 
for quite a while with no apparent problems.  When I began the 7.0 
install, I did not do an upgrade.  I re-partitioned the drives and did a 
new install.

I have now gone back to RH 6.2 on the box, again with no problem.
Comment 1 Brent Fox 2001-04-02 19:17:31 EDT
Is this a cd that you downloaded and burned yourself?  Sounds like something
could have gone wrong.  Can you look on VC3 and VC4 and see if there are any
cdrom seek error messages?
Comment 2 lonniescully 2001-04-03 05:18:15 EDT
The RH 7.0 cd that I am using is an official RedHat cd purchased in an official 
RedHat box.

I'll have to try it again to get your answer on the cdrom seek error messages.  
I'll follow up when I get an opportunity to do so.
Comment 3 lonniescully 2001-04-10 22:28:30 EDT
Tried it again.  The following error messages appear on VC4 while reading many 
of the packages on the CD.  Can't say if I have the first one first, but this 
is the sequence.

-----------------------------------
ATAPI device hdd:
Error: Unit attention -- (Sense key=0x06)
Power on, reset or hardware reset occurred -- (asc=0x29, ascq=0x00)
ATAPI device hdd:
Not ready to ready transition, medium may have changed -- (asc=0x28, ascq=0x00)

--these two lines repeat one or more times--

hdd: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
hdd: cdrom_decode_status: error=0x30

--end repeating lines--

hdd: ATAPI reset complete
end_request: I/O error, dev 16:40 (hdd), sector 915096
--------------------------------------------------------------

The sector number is not always the same.
Comment 4 Michael Fulbright 2001-04-11 12:36:05 EDT
This either means the CD drive is failing, or the CD you are using is bad.

You can get a new CD via Red Hat customer support.

Note You need to log in before you can comment on or make changes to this bug.