Bug 342211 - multiarch conflicts in liblo
multiarch conflicts in liblo
Status: CLOSED DUPLICATE of bug 228373
Product: Fedora
Classification: Fedora
Component: liblo (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 17:47 EDT by Bill Nottingham
Modified: 2014-03-16 23:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 14:19:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:47:10 EDT
liblo (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/share/doc/liblo-devel-0.23/html/annotated.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/files.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/functions.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/functions_vars.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/globals.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/globals_defs.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/globals_enum.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/globals_eval.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/globals_func.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/globals_type.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/group__liblo.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/group__liblolowlevel.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/group__pp.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/index.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/lo_8h.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/lo__lowlevel_8h.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/lo__osc__types_8h.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/lo__types_8h.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/modules.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/structlo__timetag.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/html/unionlo__arg.html from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/doxygen.sty from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/group__liblo.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/group__liblolowlevel.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/group__pp.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/lo_8h.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/lo__lowlevel_8h.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/lo__osc__types_8h.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/lo__types_8h.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/refman.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/structlo__timetag.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7
  file /usr/share/doc/liblo-devel-0.23/latex/unionlo__arg.tex from install of liblo-devel-0.23-12.fc7 conflicts with file from package liblo-devel-0.23-12.fc7

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Anthony Green 2008-01-03 14:19:11 EST

*** This bug has been marked as a duplicate of 228373 ***

Note You need to log in before you can comment on or make changes to this bug.