This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 34278 - RFE: Add SSL functionality to Lynx in main distro
RFE: Add SSL functionality to Lynx in main distro
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: lynx (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-01 09:03 EDT by Mike A. Harris
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-01 09:03:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2001-04-01 09:03:41 EDT
The German Red Hat site has lynx-ssl available since before the
RSA patent expired.  It seems to work ok.  It would be nice if
our lynx package had ssl enabled.
Comment 1 Bill Nottingham 2001-04-01 23:17:59 EDT
It requires libcrypto and libssl, and SSL appears to work...

Note You need to log in before you can comment on or make changes to this bug.