Bug 34302 - fail to mount a partition
fail to mount a partition
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-01 14:45 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 10:44:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-01 14:45:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 2104483
fsystem: ext2
self: <fstab.GuiFstab instance at 84b9838>
msg: Invalid argument
doFormat: 1
errno: 22
device: hdb5
instPath: /mnt/sysimage
mntpoint: /home

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Reproducible: Always
Steps to Reproduce:
1.install
2.
3.
	

Actual Results:  reset.

Expected Results:  installed

tekram P6L40
ram 224
2 hd drivers 
EIDE33 2.1 GB (hda)
   1
EIDE33 8.4 GB (hdb)
Comment 1 Michael Fulbright 2001-04-02 10:44:27 EDT
Did you go forwards/backwards during the install process?
Comment 2 Need Real Name 2001-04-02 11:26:00 EDT
No. It seemed not a bug. Finally I installed it after I changed the parameters 
of the hard disk and performed a low-level format. There used to be win 2000 
installed on it.
The parameters are:
Capacity: 8431 MB
C: 1025
H: 255
Sector: 63
But the system can recognize only 2 GB of the second HD (8.4 GB).

Note You need to log in before you can comment on or make changes to this bug.