Bug 343021 - multiarch conflicts in qt4-qsa
multiarch conflicts in qt4-qsa
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: qt4-qsa (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Frank Büttner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 17:55 EDT by Bill Nottingham
Modified: 2014-03-16 23:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-21 08:10:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:55:15 EDT
qt4-qsa (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/share/qt4/mkspecs/features/qsa.prf from install of qt4-qsa-devel-1.2.2-4.fc7 conflicts with file from package qt4-qsa-devel-1.2.2-4.fc7

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Frank Büttner 2007-10-21 08:10:46 EDT
This package will be removed at F-9, because it have reach its end of live.
The script function is available since Qt 4.3.
So it will be only here to get old code working.

Note You need to log in before you can comment on or make changes to this bug.