Bug 343241 - multiarch conflicts in taglib
multiarch conflicts in taglib
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: taglib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
: 245833 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 17:57 EDT by Bill Nottingham
Modified: 2014-03-16 23:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 08:11:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:57:30 EDT
taglib (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/bin/taglib-config from install of taglib-devel-1.5-0.5.20070924svn.fc8 conflicts with file from package taglib-devel-1.5-0.5.20070924svn.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Rex Dieter 2008-01-16 08:11:46 EST
%changelog
* Wed Jan 16 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 1.5-0.7.20080116svn
- svn20080116 snapshot
- multiarch conflicts (#343241)
Comment 2 Rex Dieter 2008-02-20 23:56:41 EST
*** Bug 245833 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.