Bug 34335 - Bad URL for update disk image
Summary: Bad URL for update disk image
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-02 12:26 UTC by at-dot-at
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 12:26:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Aleksey Nogin 2002-11-13 11:35:11 UTC
It seems to be correct now.

Comment 2 at-dot-at 2002-11-13 12:49:04 UTC
Wow!! Only 1 year and 7 months to fix a URL. That's what I call rapid response. NOT!!!!


Note You need to log in before you can comment on or make changes to this bug.