Bug 34362 - TUI-Japanese: "checking pkg. dependencies" message is unreadable
TUI-Japanese: "checking pkg. dependencies" message is unreadable
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: newt (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 27464 32940 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-02 12:37 EDT by Ben Levenson
Modified: 2007-03-26 23:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-04 15:31:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2001-04-02 12:37:19 EDT
build qa0402.0
7.0 Full -> TUI Upgrade 7.1 Japanese
The message regarding "checking package dependencies" is unreadable.
About 20% of the message appears to be Japanese characters, and the 
remaining 80% is garbage.
Comment 1 Matt Wilson 2001-04-02 19:58:30 EDT
newt bug.
Comment 2 Matt Wilson 2001-04-02 20:22:46 EDT
fixed (worked around, reallt) in newt-0.50.22
Comment 3 Matt Wilson 2001-04-03 18:42:14 EDT
*** Bug 32940 has been marked as a duplicate of this bug. ***
Comment 4 Matt Wilson 2001-04-04 15:31:18 EDT
*** Bug 27464 has been marked as a duplicate of this bug. ***
Comment 5 Ben Levenson 2001-04-05 19:10:30 EDT
looks good
qa0405.0
closing

Note You need to log in before you can comment on or make changes to this bug.