Bug 344091 - Koji broken during rebuild of package ktorrent
Koji broken during rebuild of package ktorrent
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: koji (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-20 18:25 EDT by Roland Wolters
Modified: 2013-01-09 20:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-20 19:07:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland Wolters 2007-10-20 18:25:32 EDT
Description of problem:
Recently the mass package rebuild failed for my package "ktorrent" for the 
architecture x86 (and only for that one!).
The error is that Qt headers are not found:
http://linux.dell.com/files/fedora/FixBuildRequires/mock-results-core/i386/ktorrent-2.2.2-1.fc8.src.rpm/result/build.log

However, that should not have happened, the dependency on kdebase-devel should 
have worked as it did in the past and as they still does on the other 
architectures.

Since I have no idea what else could be broken I fill this bug report against 
koji.
Comment 1 Jesse Keating 2007-10-20 19:07:46 EDT
Koji wasn't used for the rebuild test.  mock was.

Note You need to log in before you can comment on or make changes to this bug.