Bug 344141 - "View updates..." & "Apply updates" causes exception
"View updates..." & "Apply updates" causes exception
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-20 19:15 EDT by David Sinclair
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 14:10:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Package Updater dump (3.42 KB, text/plain)
2007-10-20 19:15 EDT, David Sinclair
no flags Details

  None (edit)
Description David Sinclair 2007-10-20 19:15:30 EDT
Description of problem:
Package Updater shows 243 updates available after a clean install. Trying to 
view the packages or apply the updates through Package Updater causes an 
exception.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Clean install of fc8test3
2. Select KDE and add Development packages
3. Click "View updates" and "Apply updates" in the applet besides the clock.
  
Actual results:
Exception raised

Expected results:
A view of updates available and applying the updates.

Additional info:
Dump attached that was created when the exception was raised.
Comment 1 David Sinclair 2007-10-20 19:15:30 EDT
Created attachment 233551 [details]
Package Updater dump
Comment 2 Jeremy Katz 2007-10-22 14:10:04 EDT

*** This bug has been marked as a duplicate of 321251 ***

Note You need to log in before you can comment on or make changes to this bug.