Bug 344501 - Essantial information missing in TQSG
Essantial information missing in TQSG
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: translation-quick-start-guide (Show other bugs)
devel
All Linux
medium Severity high
: ---
: ---
Assigned To: Paul W. Frields
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-21 11:34 EDT by Marek Mahut
Modified: 2013-07-02 20:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 21:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Mahut 2007-10-21 11:34:10 EDT
Description of problem:

<irc log>
marek stickster: well, I've added just everything that I missed from CVS, here
is the error http://openpaste.org/en/3547/
stickster   marek: Yeah, the problem is line 80.
stickster   Copy the "en_US" version of that file to an "sk" version, and "cvs
add" and "cvs commit" it.
stickster   Sorry, this isn't in section 4.2. :-(
stickster   For bonus points, you can file a bug for that and I'll get it fixed
pronto as soon as I have a moment  free
marek   ok, will do thank you
</irc log>

In section 4.2, information about commiting legalnotice-relnotes*.xml to CVS is
missing.
Comment 1 Paul W. Frields 2007-10-31 21:09:23 EDT
Added in CVS. Thanks Marek!

Note You need to log in before you can comment on or make changes to this bug.