Bug 344531 - Error upgrading from FC5 to FC6
Error upgrading from FC5 to FC6
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-21 12:27 EDT by Sandro Casali
Modified: 2014-01-21 17:59 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 14:15:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Casali 2007-10-21 12:27:48 EDT
Description of problem:

I want upgrade an FC5 (updated) to FC6...

I have run:
rpm -Uhv
http://download.fedora.redhat.com/pub/fedora/linux/core/6/i386/os/Fedora/RPMS/fedora-release-6-4.noarch.rpm
http://download.fedora.redhat.com/pub/fedora/linux/core/6/i386/os/Fedora/RPMS/fedora-release-notes-6-3.noarch.rpm

When i run yum updete, i have this errors...

--> Running transaction check
Error: Missing Dependency: libicule.so.34 is needed by package openoffice.org-core
Error: Missing Dependency: libgcjawt.so.7 is needed by package openoffice.org-core
Error: Missing Dependency: libicuuc.so.34 is needed by package openoffice.org-core
Error: Missing Dependency: libgcj.so.7 is needed by package openoffice.org-core
Error: Missing Dependency: libicui18n.so.34 is needed by package openoffice.org-core
Error: Unable to satisfy dependencies
Error: Package openoffice.org-core needs libicule.so.34, this is not available.
Error: Package openoffice.org-core needs libgcjawt.so.7, this is not available.
Error: Package openoffice.org-core needs libicuuc.so.34, this is not available.
Error: Package openoffice.org-core needs libgcj.so.7, this is not available.
Error: Package cyrus-sasl needs cyrus-sasl-lib = 2.1.21-10, this is not available.
Error: Package subversion-javahl needs subversion = 1.3.2-2.1, this is not
available.
Error: Package openoffice.org-core needs libicui18n.so.34, this is not available.
[

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2007-10-22 14:15:58 EDT
Live upgrades from release to release aren't really supported and especially not
from FC5 at this point.

Note You need to log in before you can comment on or make changes to this bug.