Bug 344981 - s-c-n crashes when 'yelp' is not installed
s-c-n crashes when 'yelp' is not installed
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-22 05:27 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:47 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.4.7-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-11 17:20:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patched for requirements in spec file (894 bytes, patch)
2007-10-22 05:27 EDT, Jiri Moskovcak
no flags Details | Diff

  None (edit)
Description Jiri Moskovcak 2007-10-22 05:27:56 EDT
Description of problem:
s-c-network crashes when package "yelp" is not installed and user try to open
Help->contents.

Version-Release number of selected component (if applicable):
s-c-n-1.4.3-1.fc8

How reproducible:
100%

Steps to Reproduce:
1.uninstall yelp
2.start s-c-network
3.click Help->Contents
  
Actual results:
program crashes

Expected results:
it should show to help contents

Additional info:
This is caused because of missing "Requires: yelp" in spec file. And I think
there is no need for "yelp" to be in "BuildRequires".
Comment 1 Jiri Moskovcak 2007-10-22 05:27:56 EDT
Created attachment 233981 [details]
Patched for requirements in spec file
Comment 2 Harald Hoyer 2007-10-22 05:47:27 EDT
correct :-) thx for spotting this :)
Comment 3 Fedora Update System 2007-11-12 19:09:59 EST
system-config-network-1.4.5-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'
Comment 4 Fedora Update System 2007-12-06 15:44:35 EST
system-config-network-1.4.7-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'
Comment 5 Fedora Update System 2008-01-11 17:20:12 EST
system-config-network-1.4.7-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.