Bug 34511 - vim.5.7-8 produces error messsage
vim.5.7-8 produces error messsage
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: vim (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-03 11:14 EDT by akonstam
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-03 11:14:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description akonstam 2001-04-03 11:14:55 EDT
When the vim installed from the vin.5.7-8 rpms is run it produces the
following error
messaage:
vim: Symbol `ospeed' has different size in shared object, consider
re-linking
Comment 1 David Lawrence 2001-04-03 11:18:15 EDT
This has been fixed in the latest vim packages available from our rawhide
directory located at

ftp://ftp.redhat.com/redhat/linux/rawhide/i386/RedHat/RPMS

vim-X11-6.0-0.26.i386.rpm       vim-enhanced-6.0-0.26.i386.rpm  
vim-common-6.0-0.26.i386.rpm    vim-minimal-6.0-0.26.i386.rpm

Thanks for the report.
Comment 2 David Lawrence 2001-04-03 11:26:39 EDT
Oops. Actually it is:

ftp://ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS

Note You need to log in before you can comment on or make changes to this bug.