Bug 345291 - [RHEL 5.2] Xen 3.1.1: Reduce IA64 mem use for xm restore by factor of 4
[RHEL 5.2] Xen 3.1.1: Reduce IA64 mem use for xm restore by factor of 4
Status: CLOSED DUPLICATE of bug 254113
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
ia64 Linux
low Severity low
: ---
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
Depends On:
  Show dependency treegraph
Reported: 2007-10-22 10:43 EDT by Cole Robinson
Modified: 2009-12-14 16:25 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-18 17:15:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2007-10-22 10:43:32 EDT
Cset 15357 from xen-3.1-testing.hg reduces memory use for xm restore by a factor
of 4 for IA64. Since we recommend using virsh over xm, I'm not sure if we would
benefit from this or even have a problem in the first place. Either way, it's
something we may want to pick up for RHEL 5.2
Comment 1 RHEL Product and Program Management 2007-10-22 10:44:43 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
Comment 2 Brian Stein 2007-12-18 17:15:55 EST

*** This bug has been marked as a duplicate of 254113 ***

Note You need to log in before you can comment on or make changes to this bug.