Bug 345331 - [RHEL 5.2] Xen 3.1.1: Fix cpu affinity reset across save/restore
[RHEL 5.2] Xen 3.1.1: Fix cpu affinity reset across save/restore
Status: CLOSED DUPLICATE of bug 228890
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-22 11:00 EDT by Cole Robinson
Modified: 2009-12-14 16:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 13:45:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2007-10-22 11:00:20 EDT
Cset 15110 in xen-3.1-testing.hg claims to fix cpu affinity resetting after save
and restore. It is recommended for inclusion in RHEL 5.2.
Comment 1 RHEL Product and Program Management 2007-10-22 11:04:58 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 RHEL Product and Program Management 2008-03-11 15:38:37 EDT
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.
Comment 5 Chris Lalancette 2008-10-14 13:45:42 EDT
Looks like this is a dup of a much older bug.  Going to close it as such.

Chris Lalancette

*** This bug has been marked as a duplicate of bug 228890 ***

Note You need to log in before you can comment on or make changes to this bug.