Bug 345911 - please update to boo-0.7.9.2659
please update to boo-0.7.9.2659
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: boo (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
: 245095 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-22 16:09 EDT by David Nielsen
Modified: 2008-01-06 17:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 17:33:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2007-10-22 16:09:40 EDT
Description of problem:

Boo hasn't seen an update in Fedora for nearly a year, in the meantime new
versions have come out and been marked stable by upstream. I suspect they might
enjoy us shipping those.

http://boo.codehaus.org/
http://dist.codehaus.org/boo/distributions/boo-0.7.9.2659.tar.gz
Comment 1 Paul F. Johnson 2007-11-14 12:01:04 EST
The problem is not with boo - I've got it built at home. koji is throwing a
wobbler when I try to use two platforms with ExcludeArch: - NAnt won't build
under either ppc or ppc64.

Without NAnt, boo won't build.

NAnt is also holding up rebuilding a number of packages
Comment 2 Paul F. Johnson 2007-11-14 12:03:31 EST
*** Bug 245095 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.