This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 34750 - /support/errata header missing
/support/errata header missing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Global Header (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Evalynna Ho
Tom Lancaster
:
: 34751 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-04 16:12 EDT by Jay Turner
Modified: 2015-01-07 18:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-03 10:26:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-04-04 16:12:10 EDT
http://www.webqa.redhat.com/support/errata is missing a header entirely.
Comment 1 Jay Turner 2001-04-05 09:45:39 EDT
*** Bug 34751 has been marked as a duplicate of this bug. ***
Comment 2 Lisa Palma 2001-04-05 18:40:54 EDT
Fixed - all of the errata pages in /support/errata/ should be displaying the
header properly now.
~L
Comment 3 Jay Turner 2001-04-06 10:51:16 EDT
Does appear to be resolved on webqa.  Closing out the bug.
Comment 4 Jay Turner 2001-04-10 11:48:26 EDT
Guess what??  We are reopening this bug.  Head is gone again . . . entirely.
Comment 5 Tom Lancaster 2001-04-10 15:46:33 EDT
I think Bascha has gone to berate the person responsible. Next time we branch :(
Comment 6 Jay Turner 2001-04-11 10:24:56 EDT
Bascha spoke with me and said that Edwin was taking personal responsibility for
these pages.  Lots of pain will be inflicted if the GH launches and the support
pages do not match.
Comment 7 Jay Turner 2001-05-03 10:26:46 EDT
This is still happening on http://www.webqa.redhat.com as of 5/3/01.
Comment 8 Jay Turner 2001-06-30 01:15:45 EDT
Issue is resolved, so I'm closing out this bug.

Note You need to log in before you can comment on or make changes to this bug.