Bug 34752 - TUI-NFS: online help isn't translated
Summary: TUI-NFS: online help isn't translated
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 34757 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-04 20:13 UTC by Ben Levenson
Modified: 2007-03-27 03:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-04 21:52:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-04-04 20:13:27 UTC
build qa0404.0
TUI-NFS upgrade 6.2 -> 7.1
None of the help screens in stage II of the installer
are translated into Italian.

French, Spanish, German, Japanese are OK.

Comment 1 Ben Levenson 2001-04-04 20:25:46 UTC
*** Bug 34757 has been marked as a duplicate of this bug. ***

Comment 2 Brent Fox 2001-04-04 20:36:55 UTC
Verified the problem.  Has this always been this way or did it appear recently?

Comment 3 Brent Fox 2001-04-04 21:52:11 UTC
msw commited a fix to cvs.  Please retest in the qa0405 tree once it is built. 
It was just a simple fix to the makefile.

Comment 4 Ben Levenson 2001-04-05 23:06:58 UTC
fix verified qa0405.0. closing.



Note You need to log in before you can comment on or make changes to this bug.