Bug 34753 - Getting "permission denied" trying to access pages
Getting "permission denied" trying to access pages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Global Header (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Tom Lancaster
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-04 16:14 EDT by Jay Turner
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 15:20:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-04-04 16:14:49 EDT
On webqa, I am getting "permission denied" when I attempt to access
http://www.webqa.redhat.com/mailing_lists/ . . . why do I mention it here?
Because it is interfering with testing the global header stuff :-)
Comment 1 Jay Turner 2001-04-05 11:12:28 EDT
Get the same error attempting to get to
http://www.webqa.redhat.com/mailing-lists/list_subscribe.html . . . which makes
sense, as it appears that the permission is actually denied at /mailing-lists
Comment 2 Lisa Palma 2001-04-05 15:24:17 EDT
Tom, I'm not sure if there's anything you can do about this... mailing_lists
isn't under webprod's control (smooge maybe?). I don't even have this directory
in my sandbox.
~L
Comment 3 Tom Lancaster 2001-04-10 15:11:40 EDT
Yeah, mailing lists are generated from mbox files on webadmin. webqa only has a
couple of sample lists, and no index page for them, hence 'directory listing not
allowed'
I'm copying over what's on webadmin for testing.
Comment 4 Jay Turner 2001-04-11 10:30:56 EDT
OK, this appears to be resolved.  No longer getting the 'permission denied' message.

Note You need to log in before you can comment on or make changes to this bug.