Bug 34755 - Getting 500 errors
Summary: Getting 500 errors
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Global Header   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Evalynna Ho
QA Contact: tlacast
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-04 20:19 UTC by Jay Turner
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 18:53:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-04-04 20:19:23 UTC
Getting a 500 error when trying to access the following pages:
http://www.webqa.redhat.com/marketplace/channel_hardware.html
http://www.webqa.redhat.com/marketplace/channel_software.html
http://www.webqa.redhat.com/marketplace/channel_hosting.html
http://www.webqa.redhat.com/marketplace/channel_consulting.html
http://www.webqa.redhat.com/marketplace/feature.html

Again, the only reason I list this here is because it is interfering with
testing the global header on those pages.

Comment 1 Lisa Palma 2001-04-05 17:28:19 UTC
Please disregard the Marketplace area for right now. That section is going
through a complete redesign - which is being done by a different web builder, so
I do not have the working files in my sandbox, and they are also not on webqa. 
If we could just skip this area for now, we will be able to test it once the
redesign has been completed (which should be within the next couple of days, I
believe).

~L

Comment 2 Tom Lancaster 2001-04-11 18:53:45 UTC
I would like to see marketplace reverted and working on webqa before we launch
the header.

Comment 3 Jay Turner 2001-09-18 12:09:37 UTC
Deferring this issue, as the global header stuff never launched.


Note You need to log in before you can comment on or make changes to this bug.